Вторник
21.11.2017, 02:06
Приветствую Вас Гость | RSS
Главная Каталог статей Регистрация Вход
Меню сайта

Категории раздела
Разное [15]
Документация [18]
Авторские статьи [45]

Поиск

Свежие статьи
Динамическое деление скоро...
port knocking на mikrotik
Установка NGINX без прав R...
Как настроить время (NTP S...
Настраеваем CROND
Биллинг MikBill на UBUNTU
Даунгрейд PHP до версии 5....
Устанавливаем в Ubuntu 10....
Как настроить MySQL
Как настроить ZendOptimize...

Форма входа
Логин:
Пароль:

Главная » Статьи » Документация

Списки адресов

Список адресов

 

Спецификация

 

 

Требуемые пакеты: system

Требуемый уровень лицензии: Level 1

Стандарты и технологии: IP

Аппаратное обеспечение: не принципиально

 

Список адресов

 

firewall address list позволяет создавать сгруппированные списки IP адресов. Средства filter, mangle, NAT могут использовать списки адресов для проверки пакетов.

 

Записи в списке адресов могут обновляться автома тически через action=add-src-to-address-list или action=add-dst-to-address-list пунктов NAT mangle и filter.

 

Описание свойств

 

 

list(name) - имя списка IP адресов

address(IP address/netmask | IP address -IP address) - IP адрес или диапазон адресов добавляемых в список адресов. Примечание консоль конвертирует введенный адрес address/netmask в действительный сетевой адрес, то есть 1.1.1.1/24 будет конвертировано в 1.1.1.0/24

 

Пример

 

 

Приведенный ниже пример создает список адресов людей пытающихся подключающихся к 23 порту^Ь^) на маршрутизаторе и после чего динамически сбрасывает весь исходящий от них трафик.

Добавляемый список адресов будет содержать один статический адрес address=192.0.34.166/32 (www.example.com).

 

[admin@MikroTik]   > /ip firewall address-list add list=drop_traffic address=192.0.34.166/32

[admin@MikroTik]   > /ip firewall address -list print
Flags:  X 
- disabled,  D  - dynamic
#      LIST                   ADDRESS

0     drop_traffic 192.0.34.166

[admin@MikroTik] > /ip firewall mangle add chain=prerouting protocol=tcp dst-port=23

... action=add-src-to-address-list address-list=drop_traffic

[admin@MikroTik]   > /ip firewall filter add action=drop chain=input src -address-list=drop_traffic

[admin@MikroTik]   > /ip firewall address-list print
Flags:  X
- disabled,  D - dynamic
#      LIST                   ADDRESS

0       drop_traffic  192.0.34.166

1  D drop_traffic  1.1.1.1

2  D drop_traffic  10.5.11.8 [admin@MikroTik]  >

Как видно из вывода команды print два новых элемента динамически добавлены в список адресов.

Это IP адреса хостов которые пытались подключиться через telnet к маршрутизатору

Спонсоры данной статьи


Категория: Документация | Добавил: -=shurf=- (22.07.2010)
Просмотров: 2783 | Комментарии: 1 | Теги: фаерволл, списки адресов, firewall, mikrotik, микротик | Рейтинг: 0.0/0

Настройка Mikrotik
Списки адресов
Как управлять программным Raid...
Серверные сценарии ч.1
Установка биллинга Abills на U...
Mikrotik - QoS, Bandwidth cont...
Мануал по настройке программно...
MikroTik RouterOS – CommandLin...
Руководство по firewall
RouterOS на офисном шлюзе, час...
Mikrotik - winbox or console

Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Профиль
Привет: Гость

Сообщения:

Гость, мы рады вас видеть. Пожалуйста зарегистрируйтесь или войдите!

Реклама

Наш опрос
Вы нашли на сайте нужную информацию?
Всего ответов: 55

Нашел ошибку?
Система Orphus

Статистика

Онлайн всего: 3
Гостей: 3
Пользователей: 0



Бесплатный хостинг uCoz